Smartnet Status Bad...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Smartnet Status Bad...

Message par Ghorgohrb le Jeu 6 Déc - 0:36

Bonjour,





Bien que j’aie
quelques connaissances en informatique, je coince sur 1 ou 2 soucis en ce
moment :





·
J’ai, depuis quelques jours, un message qui s’affiche lors du démarrage
de mon PC : « Smartnet Status Bad Backup & Replace »,
concernant mon HDD de stockage. Ensuite, je suis obligé de valider F1 puis
Windows management dans le Bios, afin qu’il démarre. Je vais donc changer mon
HDD mais y a-t-il moyen de savoir :


o Ce qui est
défaillant sur ce disque ?


o Ne plus avoir ce
message bloquant au démarrage ?





·
J’ai 2 disques montés en RAID1 afin de backup mon système Win 7 si l’un
d’eux plante (aucun des deux n’est concerné par le problème ci-dessus). Au
démarrage, le PC me propose donc Win 7 ou Win 7. Or, je ne parviens à démarrer
qu’à partir d’un de ces disques : est-ce normal ? (il me semblait que
l’un étant le backup de l’autre, on pouvait démarrer n’importe lequel)





·
Dernier souci, depuis peu, je constate que mon PC se met régulièrement à
travailler en tâche de fond, mais je suis incapable de savoir quel est le
programme qui tourne.





·
Une question aussi : ma MB est une P68Z68_V : puis acheter un
HDD SATA 3 et est-ce utile ? Y a-t-il un réel intérêt à acheter un
SSD ?





Voilà, si vous avez un peu de temps à me consacrer, cela me
rassurerait beaucoup.





Merci

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

questions multiples

Message par ordisecours le Jeu 6 Déc - 11:27

Bonjour

Apparemment un de vos disque dur n'est pas loin de rendre l'âme. Vous avez un utilitaire de diagnostic au démarrage qui analyse vos DD pour vous prévenir du prochain crash d'un de vos DD. C'est la fonction SMART ( quand le bios et le DD la prévoient ).
L'avertissement vous prévient donc et vous insite à remplacer ce DD au plus vite pour ne pas perdre de données. Vous pouvez aller dans le bios et désactiver la fonction SMART mais ce n'est pas la solution. Il faut remplacer votre DD c'est tout ( ou attendre le crash qui peut arriver plus ou moins vite d'ailleurs ).

La fonction RAID permet simplement de cloner le DD principal sur un DD secondaire ( la roue de secours ).
Si un de ces 2 DD lache, il suffira de le remplacer.

Vous pouvez toujours occasionnellement en tapotant F4 au démarrage avoir accès au QuickBoot et choisir le DD sur lequel Booter si daventure le DD principal se crashait. Le RAID permet de cloner, ce n'est pas un multiboot.

En l'état actuel de l'avertissement de la fonction SMART, vous êtes averti qu'un DD va crasher mais vous ne savez pas exactement quand et vous ne savez pas pourquoi.

Si votre PC travaille en tâche de fond, il faut regarder plusieurs pistes.
__ Est-ce une infection ? Cela ne coûte rien de scanner complètement avec votre antivirus local + ClamWin Portable ( antivirus portable qui ne rentre pas en conflit avec l'antivirus local, un tuto existe sur ordisecours ) + un coup de adwcleaner ( un tuto existe sur ordisecours ) + un coup de Malwarebytes.

__ Est-ce une maintenance en arrière-plan du genre TuneUp, antivirus, défragmentation ? Qu'utilisez-vous pour le nettoyage et la maintenance de votre Windows ?

Vous pouvez toujours aller voir les processus en cours d'exécution pour trouver une piste.

Le SSD est plus rapide mais vraiment plus coûteux. Ensuite, il ne faut pas perdre de vue qu'un PC c'est une chaine de périphériques, de composants. La règle qu'il ne faut pas ignorer c'est qu'en informatique, c'est le composant le plus faible qui impose sa loi aux autres composants.

Inutile d'avoir un SSD si la vitesse du bus, du contrôleur, ou la RAM ou le CPU ne suivent pas. L'important sur un PC c'est l’homogénéité de tous ces composants.
Donc je ne vous conseille pas le SSD.


@+
jla







avatar
ordisecours
Admin

Messages : 1380
Date d'inscription : 23/10/2012
Age : 63

http://www.ordisecours.fr

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 5:19

Bonjour,
Un grand merci pour la promptitude de votre réponse.
>>En ce qui concerne les processus, j'avais bien vérifié et je ne vois toujours rien d'anormal;
>>pour le disque, j'ai coché désactiver le vidage de cache (de toutes façons il est plein et je n'ai plus rien à écrire dessus) et je crois que c'était une partie du problème; bien sûr, je prévois de le remplacer rapidement mais en attendant, j'ai aussi désactivé Smartnet dans le Bios;
>>je voulais savoir quel HDD prendre avant : je vais prendre un classique 7.2 K tours avec 32 Mo de cache
>>J'ai exécuté MAM examen rapide et effectivement, merci, il y avait des infections, dont une sérieuse UP.Crossfire.sa; je vais maintenant lancer AVAST + MAM approfondis;
>>Comme Cleaner Windows j'ai Glarysoft : cela convient-il ?
>>Dois-je quand même lancer Clamwin et adwcleaner ?
Dernier point, j'ai eu 1 ou 2 plantages en jeu récemment et voici l'erreur d'application selon Windows : Erreur 07/12/2012 04:26:29 WMI 10 Aucun / Nom du journal :Application
Source : Microsoft-Windows-WMI
Date : 07/12/2012 04:26:29
ID de l’événement :10
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Ghorgohrbey-PC
Description :
Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
XML de l’événement :



10
0
2
0
0
0x80000000000000

23290


Application
Ghorgohrbey-PC



//./root/CIMV2
SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99
0x80041003



C'est un peu long désolé mais si vous pouvez m'aider, merci d'avance.

Cordiament

GhorgohrB

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 5:21

Oups j'oubliais le rapport MAM :
Malwarebytes Anti-Malware 1.65.1.1000
www.malwarebytes.org

Version de la base de données: v2012.12.07.02

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 8.0.7601.17514
Ghorgohrbey :: GHORGOHRBEY-PC [administrateur]

Protection: Activé

07/12/2012 04:27:22
mbam-log-2012-12-07 (04-27-22).txt

Type d'examen: Examen rapide
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 222566
Temps écoulé: 3 minute(s), 41 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 12
HKLM\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{A078F691-9C07-4AF2-BF43-35E79EECF8B7} (Adware.Softomate) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.HbAx (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.HbAx.1 (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.HbInfoBand (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.HbInfoBand.1 (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.IEButton (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.IEButton.1 (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.IEButtonA (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.IEButtonA.1 (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.RprtCtrl (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCR\ShoppingReport2.RprtCtrl.1 (Adware.ShopperReports) -> Mis en quarantaine et supprimé avec succès.
HKCU\SOFTWARE\INSTALLEDBROWSEREXTENSIONS\215 APPS (PUP.CrossFire.SA) -> Mis en quarantaine et supprimé avec succès.

Valeur(s) du Registre détectée(s): 1
HKCU\Software\InstalledBrowserExtensions\215 Apps|4479 (PUP.CrossFire.SA) -> Données: Giant Savings -> Mis en quarantaine et supprimé avec succès.

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 6:20

PS : en fait l'évènement déclencheur des plantages (du moins le premier) semble être Nom du journal :System
Source : iaStorA
Date : 07/12/2012 05:57:08
ID de l’événement :4102
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Ghorgohrbey-PC
Description :
Error log: Smart event occured on disk :JK1170YAHU5MGP
XML de l’événement :



4102
2
0
0x80000000000000

115790
System
Ghorgohrbey-PC





JK1170YAHU5MGP
000000000200300000000000061007C0000000000000000000000000000000000000000000000000


Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 6:20

Dois-je le débrancher ?

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 14:46

Bonjour,
Pardon de flooder mais j'ai du nouveau :
>>j'ai débranché le HD à risque
>>j'ai fait une analyse complète MAM et trouvé un autre morceau du Trojan que j'ai supprimée
>>j'ai fait une analyse Avast qui n'a rien trouvé

>>le PC semble mieux tourner sauf que, phénomène nouveau, j'ai maintenant des plantages (fixation du PC sur image et obligé d'éteindre avec le bouton d'alim) aléatoires : en gros, il s'arrête de tourner d'un coup ?!

Je commence à avoir peur...

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par Ghorgohrb le Ven 7 Déc - 20:43

J'ai exécuté adwcleaner et il a trouver quelques éléments mais rien d'alarmant
Clamwin : 2 trojans supprimé.

Mais le problème de plantage est toujours là et de plus en plus fréquent (pas en mode sans échec apparemment) : je ne parviens plus à rester longtemps sur une appli. J'ai fait un test mémoire et vérifié les performances : aucun souci. Je ne comprends pas...

Ghorgohrb

Messages : 7
Date d'inscription : 06/12/2012

Revenir en haut Aller en bas

Re: Smartnet Status Bad...

Message par ordisecours le Sam 8 Déc - 21:18

Bonjour

Le problème c'est que vous aviez des tas d'infections. Certains fichiers systèmes ont sûrement été corrompus.

Oui il faut débrancher le DD agonisant.

Je pense que vous n'aviez pas fait de sauvegarde acronis ou ghost. Cela aurait permis de restaurer sur une situation stable.

Il faudrait tenter de réparer avec le dvd qui correspond à votre windows.

@+
jla
avatar
ordisecours
Admin

Messages : 1380
Date d'inscription : 23/10/2012
Age : 63

http://www.ordisecours.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum