problème au démarrage de l'ordi - HP Pavilion acheté cet été sous wind 10

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème au démarrage de l'ordi - HP Pavilion acheté cet été sous wind 10

Message par colombo66 le Mer 20 Jan - 13:51

Bjr à tous,

depuis qques jours j'ai une fenêtre au démarrage de mon pc pavilion récent, suite à une mise à jour très longue avec update. Une fenêtre s'affiche au démarrage :

"""""""""Problème au démarrage de C:\Users\Colombo\App.Data\Local\Total Extension.Dll  -  Le module spécifié est introuvable"""""""""

Depuis cet incident, mon imprimante ne fonctionne plus qu'avec la liaison par câble USB. La liaison wifi ne fonctionne pas. Le test de config sans fil de l'imprimante affiche tout normal sauf la ligne "sécurité qui me dit ECHEC".
Est-ce que vous croyez que c'est grave ? j'ai suivi les instructions sur C/net avant de vous connaitre mais je me suis arrêté en enregistrant sur mon bureau le scan dll, après je n'ose pas aller plus loin.
Merci à tous pour l'aide que vous pourriez m'apporter. Je dispose de Team Viewer.
colombo de Perpignan

colombo66

Messages : 1
Date d'inscription : 20/01/2016

Revenir en haut Aller en bas

Re: problème au démarrage de l'ordi - HP Pavilion acheté cet été sous wind 10

Message par ordisecours le Jeu 21 Jan - 6:54

Bonjour


Il faudrait retrouver cette dll sûrement supprimée par erreur.  Néanmoins à votre place je ferais des scans anti-malwares pour voir si cela ne résulte pas d'une infection.

Cela ne peut pas faire de mal de faire un scan avec adwcleaner et malwarebytes.


@+
jla

_________________
    Aussitôt dit !                         Aussitôt fait !

avatar
ordisecours
Admin

Messages : 1397
Date d'inscription : 23/10/2012
Age : 63

http://www.ordisecours.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum