Problème RAM/Carte mère (single channel)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème RAM/Carte mère (single channel)

Message par emlz le Mer 28 Déc - 15:28

Bonjour à vous,
 
 
Pour commencer voici ma configuration actuel :
 
 
Système d'exploitation
 
Microsoft Windows 7 Édition Familiale Premium Service Pack 1 64 bit (build 6.1.7601)
 
Nom de la carte mère ASRock 960GM-VGS3 FX  (1 PCI, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN) (BIOS1.40)
 
Type de processeur QuadCore AMD Phenom II X4 Black Edition 965, 3400 MHz (17 x 200)
 
DIMM1: Kingston HyperX KHX1600C9D3/2GX 2 Go DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)
 
DIMM2: PNY 4 Go DDR3-1333 DDR3 SDRAM  (10-9-9-24 @ 666 MHz)  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)
 
Mémoire système 4096 Mo  (DDR3-1333 DDR3 SDRAM)
 
Stockage
 
SAMSUNG HD321KJ SATA Disk Device (298,09 Go)
 
Carte graphique
 
Nvidia GeForce GTX 750 Ti
 
Carte réseau
 
Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
 
 
 
Alors voilà il semblerait que ma carte mère soit passé en (single channel) après une update (flash) de mon bios vers une version plus récente (1.40)
le problème étant que ma carte mère est pourtant une (dual channel) ne possédant que 2 slots de ram sur celle-ci, elle lisait pourtant bien les deux ensemble cummulé!
Donc il reconnait bien qu'il y a 6gb de ram, mais il n'en exploite actuellement plus que 4gb sur les 6gb ..
 
J'ai essayé pas mal de choses, reset le bios, clear cmos, réinstallation de l'os, intervertir les 2 barrettes de ram, boot sur une seule etc.. mais rien n'y fait
Si vous avez déjà rencontré ce type de problème où que vous avez des petites idées je les prend bien volontier!
 
Merci d'avance, passez de bonne fêtes & une heureuse année!

emlz

Messages : 2
Date d'inscription : 28/12/2016

Revenir en haut Aller en bas

Re: Problème RAM/Carte mère (single channel)

Message par ordisecours le Mer 28 Déc - 20:37

Bonjour


Le dual-channel s'active tout seul à partir du moment ou il y a 2 barrettes dans les slots de même couleur.
La marque importe peu, ce qui compte ce sont les caractéristiques, fréquence des barrettes, timings (CL ou CAS).

Si vous êtes sûr que cela s'est produit après l'upgrade du bios, alors il faut faire un downgrade pour revenir à l'ancien bios.


@+
jla

_________________
    Aussitôt dit !                         Aussitôt fait !

avatar
ordisecours
Admin

Messages : 1269
Date d'inscription : 23/10/2012
Age : 62

http://www.ordisecours.fr

Revenir en haut Aller en bas

Re: Problème RAM/Carte mère (single channel)

Message par emlz le Mer 28 Déc - 22:44

DIMM #                1
    SMBus address        0x50
    Memory type        DDR3
    Module format        UDIMM
    Manufacturer (ID)    Kingston (7F980000000000000000)
    Size            2048 MBytes
    Max bandwidth        PC3-10700 (667 MHz)
    Part number        KHX1600C9D3/2GX  
    Serial number        BE34959E
    Manufacturing date    Week 13/Year 13
    Number of banks        8
    Nominal Voltage        1.50 Volts
    EPP            no
    XMP            yes
    XMP revision        1.2
    AMP            no

DIMM #                2
    SMBus address        0x51
    Memory type        DDR3
    Module format        UDIMM
    Manufacturer (ID)    PNY Electronics (7FBA0000000000000000)
    Size            4096 MBytes
    Max bandwidth        PC3-10700 (667 MHz)
    Part number                         
    Number of banks        8
    Nominal Voltage        1.50 Volts
    EPP            no
    XMP            no
    AMP            no

J'ai essayé de downgrade le bios en 1.30 (c'était une hypothèse il me semblait que le changement ai pu avoir lieu à ce moment là)
mais rien n'a changé, toujours pareil.. J'ai essayé de les intervertir et bien la, il utilisé plus que 2GB sur les 6GB reconnus alors que pourtant la 4GB était bien présente à ces côtés? j'aurai imaginé qu'il reconnaisse évidemment la plus importante des deux.. Donc voilà elles sont bien sur les deux seuls ports unique de la même couleur, mais rien n'y fait.. Je penses en acheter une équivalente de caractéristiques à la 4GB en espérant qu'il reconnaisse la totalité des ram en dual Sad merci pour vos réponses

emlz

Messages : 2
Date d'inscription : 28/12/2016

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum